Dev:JA/Ref/Release Notes/2.83/User Interface

提供: wiki
移動先: 案内検索

元記事:Reference/Release Notes/2.83/User Interface - Blender Developer Wiki

Blender 2.83: ユーザーインターフェイス

アニメーションエディター

  • Graph Editor(グラフエディター)のチャンネルの描画を改良。(4aa0e21)
  • グラフと NLA エディターのサイドバーパネルのレイアウトを改善。(04e318de3a4)
  • 'View Frame' を 'Go to Current Frame(現在のフレームに移動)' にリネーム。(dee01cad19f)
  • 'Lock Time to Other Windows(他のウィンドウの時間停止)' → 'Sync Visible Range(表示範囲を同期)' に変更、Sequencer(シーケンサー)に追加。(fe772bf8186)
  • Dopesheet(ドープシート)と Timeline(タイムライン)のフィルター名を変更。(9ccc73ade8a25db5bb):
    • Only Selected(選択物のみ) → Only Show Selected(選択物のみ表示)
    • Show Errors(エラー表示) → Only Show Errors(エラーのみ表示)
    • Display Hidden(非表示を表示) → Show Hidden(隠しファイルを表示※)

(※訳注:後日修正予定)

  • 全ステータスバーにアニメーションキャンセルボタンを表示。(25cb12dc71e)


File Browser(ファイルブラウザー)

  • ファイルの属性と隠しファイルに対応。(1fb62d1272db)
  • [Ctrl]+[F]キーによるファイルのフィルタリング開始に対応。(e8ab0137f876)
  • .fountain ファイルをテキストファイルと認識するように。(aa4579c35f93)


その他

  • ツールバーの幅のスナップを改良。(ac7eb710890)
  • マスク関連のブラシコントロールを集約。(c01246f6c0f)
  • Duplicate Area into New Window(新しいウィンドウにエリアを複製)のアイコンを変更。(452834f1e3a)
  • Windows で、タスクバーから閉じる際、最小化状態からアプリを復帰するように。(22ca8b8aee99)
  • Edit(編集)メニューのアイテムを、現在利用可能かどうかに応じて動的に有効・無効化するように。(b7075049732a)
  • Info(情報)エディターの表示を変更。(aa919f3e8202)
  • メニューとステータスバーでのキーボードの記号をプラットフォームの作法に追従するよう改善。(dc3f073d1c52)、(f051d47cdbce)
  • 文字列の行あふれを、省略記号を使用して行が続いていることを示すように。(63d5b974ccfa)
  • ダイアログ用の警告アイコンを大きくしました。(a210b8297f5a)
  • "Quick Start" スプラッシュスクリーンでの言語の選択。(a210b8297f5a)
  • 3Dマウス設定の UI レイアウトを改善、全設定が Prefarences(プリファレンス)からアクセス可能に。(ce0db0d329985e4)
  • アウトライナーでのボーンの可視性用の、ドライバーとキーフレームの表示と作成が可能に。(6f8d99322cf6)